SBSettings уже работает на iOS 5

SBSettings уже работает на iOS 5

SBSettings уже работает на iOS 5

SBSettings — программа, которая заставляет многих делать джейлбрейк своих устройств. И это пожалуй одна из самых удобный и функциональных программ в cydia. Пока последней прошивкой являлась 4.3.5, пользователи спокойно могли устанавливать и наслаждаться SBSettings у себя на устройствах. Но с момента появления iOS 5, эта возможность пропала. Программа отказывалась корректно работать. Многие пользователи iустройств не стали пробовать beta новой прошивки из за отсутствия на ней поддержки данной утилиты. Но теперь мы можем сказать, что любой желающий может спокойно прошиваться на новую прошивку, тем более через 2 дня она выходит официально, и, после джейлбрейка, вы уже сможете установить beta версию этой утилитыю. BigBoss — создатель одноименного репозитория, уже выпустил данную бету в свет. Ниже приведены изменения в новой версии утилиты под названием SBSettings:

  • Интеграция с Центром уведомлений;
  • Вы можете выбирать между Центром уведомлений и классической панелью. Доступно одновременное использование и того, и другого;
  • Вы можете выбирать, какие конкретно триггеры вам нужны в Центре уведомлений и на панели;
  • Все триггеры для нынешней SBSettings должны сохранить работоспособность. То же самое относится к темам — они должны работать и в области уведомлений;
  • Вам нужно будет выбрать, что конкретно вы хотите видеть в области уведомлений. Показывать строку с кнопками или нет, показывать ли дополнительную информацию, нужен ли dock, триггеры и т.п. Область уведомлений имеет ограниченное пространство, поэтому вам решать, как именно его использовать. 

Скачать данную программу можете, добавив к себе репозиторий http://thebigboss.org/ios5beta 
Так же, разработчик программы просит вас сообщить обо всех багах, которые будут появляться у вас на устройствах на ящик bigboss@thebigboss.org. Завершить работу над приложением планируется до официального релизи iOS 5, который состоится 12 октября.

Эта новость участвует в конкурсе — автор Dominik

Алексей
2012-02-21 15:46:53
Iphone 4s 5.0.1 При попытке установить sbsetings: вот что пишет: &quot;Требуемые обновления не могут быть применены из-за необходимых зависимостей или конфликтов, которые не могут быть автоматически найдены или устранены&quot;. Как это вылечить%3F<br /><br />Iphone 4s 5.0.1 При попытке установить sbsetings: вот что пишет: &quot;Требуемые обновления не могут быть применены из-за необходимых зависимостей или конфликтов, которые не могут быть автоматически найдены или устранены&quot;. Как это вылечить%3F