Джейлбрейк iOS 7.1 beta 4 невозможен

В четвертой бета-версии iOS 7.1 Apple закрыла уязвимость, которая была использована хакерами из Evad3rs для создания утилиты для джейлбрейка evasi0n7. Попытки хакеров “взломать” устройство с новой прошивкой не увенчались успехом – даже после внесения изменений в evasi0n7, после которых утилита стала “понимать” новую версию iOS 7.1. Хакер iH8sn0w написал в своем твиттере, что, похоже, уязвимость действительно закрыта.

1390294192_3859-1

Ситуация усугубляется тем, что даже если группе Evad3rs и удастся найти для джейлбрейка другую уязвимость, то до официального релиза iOS 7.1 афишировать свою находку они не будут, а значит как минимум все следующие бета-версии этой прошивки “взломать” будет невозможно.

Читайте также:  Как сделать джейлбрейк iOS 7.1 beta 3

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *