Спортивные таблицы в excel

Для настоящего болельщика не всегда достаточно смотреть турнирные таблицы на сайтах интернета. Всегда интереснее самому вести статистику сыгранных матчей , проводить аналитику, строить графики эффективности команд и предугадывать результаты матчей на основании проведенных расчетов .

В этом Вам поможет таблица «График турнирная таблица по футболу в Excel» созданная в программе «Эксель». На основании данных таблицы вы сможете не только отслеживать время проведения игр, но и анализировать итоги игр, планировать результаты будущих игр.

Как сделать Турнирную таблицу в программе «Excel».

Для начала следует расчертить «шапку таблицы». В шапку вносятся даты игр, места проведения матчей, наименования команд, результаты сыгранных матчей: количество забитых и пропущенных голов, количество побед, поражений и игр, сыгранных в ничью.

В колонку «Осталось дней до матча.» вносится формула вычисляющая, сколько дней остается до матча: «=ЕСЛИ((C2-СЕГОДНЯ())>0;C2-СЕГОДНЯ(); «Прошел»)».

В колонке «Количество игр» ставится формула, подсчитывающая автоматически количество сыгранных командой игр: «=СЧЁТЕСЛИ($F$2:F2;F2)»

На листе с графиком – турнирной таблицей выведена сводная таблица, которая при обновлении производит подсчет забитых и пропущенных мячей, а так же количество побед.

Создание и оформление протокола внутриклассных спортивно-оздоровительных состязаний

Создание протокола

  • Запустить программу Microsoft Excel для создания протокола.
  • Изменить параметры страницы.
    Вкладка Страница. Ориентация – альбомная.
    Вкладка Поля.
    Размеры отступов от края листа бумаги: Левое – 2; верхнее – 1; правое – 0; нижнее – 1.
  • Изменить ширину столбцов: A – ширина 2; B – 19; C3; D4; E – 3; F – 3; G5; H – 4; I – 4; J – 5; K – 4; L – 4; M – 5; N4; O4; P5; Q4; R4; S5; T4; U4; V5; W5; X6.14.
  • Изменить высоту строк таблицы: 11-49 – высота 10.
  • Добавить границы к следующим диапазонам ячеек:
    A10:X50 – Внешние границы;
    A14:X49, E13:V13 – Все границы;
    B10:B13, D10:D13, E11:G12, H11:J12, K11:M12, N11:P12, Q11:S12, T11:V12, W10:W13 – Внешние границы.

Ввести данные в ячейки:

  • Выделить диапазон ячеек E1:R1. Щёлкнуть мышью на кнопках Объединить и поместить в центре, Полужирный и ввести – "Протокол внутриклассных спортивно- оздоровительных состязаний".
  • Выделить диапазон ячеек G2:P2. Щёлкнуть мышью на кнопках Объединить и поместить в центре, Полужирный и ввести – "школьников России “Президентские состязания”.
  • Выделить диапазон ячеек A4:X50 и изменить размер шрифта на 8.
  • A4 – Общеобразовательное учреждение.
  • A5 – Класс.
  • A6 – Дата Состязаний.
  • A7 – Количество учащихся в классе.
  • A8 – Количество учащихся, принявших участие в Состязаниях.
  • A9 – % учащихся, принявших участие в Состязаниях от общего числа учащихся в классе.
  • P4 – Директор школы (Ф.И.О.).
  • P5 – Классный руководитель (Ф.И.О.).
  • P6 – Учитель физической культуры (Ф.И.О.) .
  • A10 – №; A11 – п/п.
  • B10 – Фамилия, имя. Выделить ячейку В10 и щёлкнуть мышью на кнопке Поцентру.
  • C10 – п; C11 – о; C12 – л. Выделить диапазон ячеек C10:C12 и щёлкнуть мышью на кнопке По центру.
  • D10 – воз; D11 – раст; D12 – (лет). Выделить диапазон ячеек D10:D12 и щёлкнуть мышью на кнопке По центру.
  • L10 – Результаты Состязаний; E11 – Отжимание. Выделить диапазон ячеек E11:G11 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • E12 – (кол.раз). Выделить диапазон ячеек E12:G12 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • H11 – Прыжки в длину. Выделить диапазон ячеек H11:J11 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • I12 – (см). Выделить ячейку I12 и щёлкнуть мышью на кнопке По центру.
  • K11 – Поднимание. Выделить диапазон ячеек K11:M11 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • K12 – туловища (кол.раз). Выделить диапазон ячеек K12:M12 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • O11 – Вис; O12 – (сек). Выделить диапазон О11:O12 и щёлкнуть мышью на кнопке По центру.
  • Q11 – Наклон вперёд. Выделить диапазон ячеек Q11:S11 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • R12 – (см). Выделить ячейку R12 и щёлкнуть мышью на кнопке По центру.
  • T11 – Бег на 1000 м. Выделить диапазон ячеек T11:V11 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • T12 – (мин.сек). Выделить диапазон ячеек T12:V12 и щёлкнуть мышью на кнопке Объединить и поместить в центре.
  • E13 – р (результат); F13 – нвп (норматив); G13 – уфп. Выделить диапазон ячеек E13:G13 и щёлкнуть мышью на кнопке По центру и Копировать.
  • Выделить диапазон ячеек H13:V13 и нажать клавишу Enter.
  • W11 – оу; W12 – фп; Выделить диапазон ячеек W11:W12 и щёлкнуть мышью на кнопке По центру.
  • X10 – оценка; X11 – оу; X12 -фп. Выделить диапазон ячеек X10:X12 и щёлкнуть мышью на кнопке По центру.
  • M50 – Средний уровень физической подготовленности класса.
  • Выделить диапазон ячеек E4:J4. Щёлкнуть мышью на кнопке Объединить и поместить в центре. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопках Полужирный и По левому краю.
  • Выделить ячейку С5. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопке Полужирный.
  • Выделить диапазон ячеек C6:G6. Щёлкнуть мышью на кнопке Объединить и поместить в центре. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопках Полужирный и По левому краю.
  • Выделить ячейку D7. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопке Полужирный.
  • Выделить ячейку H8. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопке Полужирный.
  • Выделить диапазон ячеек L9:M9 и щёлкнуть на кнопке Объединить и поместить в центре. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопке Полужирный.
  • Выделить диапазон ячеек V4:X4 и щёлкнуть мышью на кнопке Объединить и поместить в центре. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопках Полужирный и По левому краю.
  • Выделить диапазон ячеек V5:X5 и щёлкнуть мышью на кнопке Объединить и поместить в центре. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопках Полужирный и По левому краю.
  • Выделить диапазон ячеек V6:X6 и щёлкнуть мышью на кнопке Объединить и поместить в центре. Изменить размер шрифта на 10 и щёлкнуть мышью на кнопках Полужирный и По левому краю.
  • Выделить диапазон ячеек C14:D49 и щёлкнуть мышью на кнопке По центру.
Читайте также:  Формат ova чем открыть

Ввод формул для вычислений

Для отображения возрастных оценочных нормативов, соответствующих данному тесту, полу и возрасту (7-18 лет), ввести формулы в ячейки:

  • F14
  • ( норматив в отжимании в упоре лёжа):
    = ЕСЛИ(C14="м";ВЫБОР((D14-6);13;15;17;19;21;23;25;28;32;37;40;42);
    ЕСЛИ(C14="д";ВЫБОР((D14-6);8;9;10;11;12;13;14;14;15;15;16;16)))

  • I14 (норматив в прыжках в длину с места):
    =ЕСЛИ(C14="м";ВЫБОР((D14-6);112;127;140;152;163;174;185;196;206;216;225;233);
    ЕСЛИ(C14="д";ВЫБОР((D14-6);104;120;132;142;152;160;167;173;177;180;180;178)))
  • L14 (норматив в поднимании туловища):
    = ЕСЛИ(C14="м";ВЫБОР((D14-6);13;14;15;16;17;18;19;20;21;22;23;24);
    ЕСЛИ(C14="д";ВЫБОР((D14-6);12;13;14;15;16;17;18;19;20;21;21;21)))
  • O14 (норматив в висе на перекладине):
    = ЕСЛИ(C14="м";ВЫБОР((D14-6);9;11;14;18;22;26;30;35;40;46;51;55);
    ЕСЛИ(C14="д";ВЫБОР((D14-6);6;9;12;15;19;23;27;31;35;39;41;42)))
  • R14 (норматив в наклоне туловища вперёд):
    =ЕСЛИ(C14="м";ВЫБОР((D14-6);4;5;6;7;8;9;9;10;10;11;11;11);
    ЕСЛИ(C14="д";ВЫБОР((D14-6);6;7;8;9;10;11;12;12;13;13;13;13)))
  • U14 (норматив в беге на 1000 м.):
    =ЕСЛИ(C14="м";ВЫБОР((D14-6);332;315;298;281;268;256;243;233;224;216;209;203);
    ЕСЛИ(C14="д";ВЫБОР((D14-6);374;357;340;325;311;298;288;279;271;265;262;262)))

Для вычисления значения уровня физической подготовленности учащихся (УФП) ввести формулы в ячейки:

  • G14
  • (значение УФП в отжимании в упоре лёжа): = (E14-F14)/F14, где E14 – результат в отжимании в упоре лёжа, F14 – норматив, соответствующий данному тесту, полу и возрасту.

  • J14
  • (значение УФП в прыжках в длину с места): = (H14-I14)/I14, где H14 – результат в прыжках в длину с места, I14 – норматив, соответствующий данному тесту, полу и возрасту.

  • M14
  • (значение УФП в поднимании туловища): = (K14-L14)/L14, где K14 – результат в поднимании туловища, L14 – норматив, соответствующий данному тесту, полу и возрасту.

  • P14
  • (значение УФП в висе на перекладине): = (N14-O14)/O14, где N14 – результат в висе на перекладине, O14 – норматив, соответствующий данному тесту, полу и возрасту.

  • S14
  • (значение УФП в наклоне туловища вперёд): = (Q14-R14)/R14, где Q14 – результат в наклоне туловища вперёд, R14 – норматив, соответствующий данному тесту, полу и возрасту.

  • V14
  • (значение УФП в беге на 1000 м.): = (U14-T14)/U14, где T14 – результат в беге на 1000 м., U14 – норматив, соответствующий данному тесту, полу и возрасту.

Для вычисления значения общего уровня физической подготовленности (ОУФП) учащихся в ячейку W14 ввести формулу: = СРЗНАЧ(G14;J14;M14;P14;S14;V14).

Для вычисления оценки уровня физической подготовленности (ОУФП) учащихся в ячейку X14 ввести формулу: = ЕСЛИ(W14>=0,61;"супер"; ЕСЛИ(W14>=0,21;"отлично";
ЕСЛИ(W14>=-0,2;"хорошо";ЕСЛИ(W14>=-0,6;"удовл."; ЕСЛИ(W14>=-1;"неуд.";ЕСЛИ(W14 =0,61;"супер";ЕСЛИ(D40>=0,21;"отлично"; ЕСЛИ(D40>=-0,2;"хорошо";
ЕСЛИ(D40>=-0,6;"удовл.";ЕСЛИ(D40>=-1;"неуд.";ЕСЛИ(D40 20.01.2005

Очередь просмотра

Очередь

  • Удалить все
  • Отключить

Хотите сохраните это видео?

  • Пожаловаться

Пожаловаться на видео?

Выполните вход, чтобы сообщить о неприемлемом контенте.

Понравилось?

Не понравилось?

Текст видео

Excel программа анализа футбольных матчей с парсером сайта статистики myscore.
Скачать: http://pefile.ru/d/c3qufwVtHc

Покупал программу, выполненную в excel, для анализа футбольных матчей (подходит и для хоккея) и прогноза следующего.

Была с ошибками, поправил формулы, переориентировал на данные с сайта myscore.
Ставил, помогает проанализировать игры и поставить на следующую, угадывал ТС (несколько ставок близких к данным с программы), ставил на тоталы, тоже не плохо.
Вобщем кидаю, может кому пригодится.

Дивизионы, в которых хорошо все работает, можете свои потом добавить.
Австрия – все лиги
Англия – все дивизионы
Аргентина- высший дивизион
Бельгия – высшая лига
Бразилия- высший дивизион, Лига Паулиста
Гондурас
Испания – высшая лига, Примера
Италия – все дивизионы
Колумбия Примера А
Литва – высший дивизион
Мексика Примера
Польша
Россия – Премьер лига
Румыния
Франция – 1-я и 2-я лига
Швейцария – оба дивизиона
Швеция – премьер лига

После вбива, не сохраняйте данные, в сл. раз чтобы ничего не редактировать, а в пустые строки данные вставлять.

Оцените статью
Добавить комментарий

Adblock detector